Probleme mit der Iontophoresetherapie

Neues Thema eröffnen
Themen Re: Letzter Beitrag
Keine neuen Beiträge Erste Erfolge Iontophorese mit Hidrex PSP 1000
von Gast
1 03.08.2017, 11:52
support Letzten Beitrag anzeigen
Keine neuen Beiträge Spüre plötzlich Strom sehr stark in den Armen
von mario9090
10 26.06.2017, 22:32
support Letzten Beitrag anzeigen
Keine neuen Beiträge Irgendwie verstehe ich das Gerät nicht
von I.S80
2 16.06.2017, 23:53
support Letzten Beitrag anzeigen
Keine neuen Beiträge Ab wann kann man mit Besserung rechnen??
von Chrissibell
4 13.06.2017, 10:22
support Letzten Beitrag anzeigen
Keine neuen Beiträge Verschlimmerung durch Iontophorese
von Claire
4 26.04.2017, 18:41
Christiane123 Letzten Beitrag anzeigen
Keine neuen Beiträge Nach der 10. Behandlung..
von vonaj
3 18.04.2017, 19:45
support Letzten Beitrag anzeigen
Keine neuen Beiträge Starker Juckreiz während der Therapie
von Riri012
4 28.03.2017, 15:46
Riri012 Letzten Beitrag anzeigen
Keine neuen Beiträge Kein Erfolg mehr mit dem Idromed 5 PS
von sethi
14 22.01.2017, 00:51
support Letzten Beitrag anzeigen
Keine neuen Beiträge Brauche bitte Hilfe (Hidrex PSP 1000)
von Gast
7 08.12.2016, 23:53
Gast Letzten Beitrag anzeigen
Keine neuen Beiträge Iontophorese kleiner Stromschlag
von fishfinder
1 17.10.2016, 21:50
support Letzten Beitrag anzeigen
Keine neuen Beiträge Hilfe, von heute auf morgen schwitze ich wieder!!!
von pony
16 13.10.2016, 22:47
support Letzten Beitrag anzeigen
Keine neuen Beiträge Wirkung lässt nach
von ohnt
3 16.08.2016, 14:29
support Letzten Beitrag anzeigen
Keine neuen Beiträge Idromed 5 GS
von Tamarona
3 09.08.2016, 13:30
support Letzten Beitrag anzeigen
Keine neuen Beiträge Fehlermeldung beim Einschalten des Gerätes Service #9
von Urs derBaer
1 15.07.2016, 12:52
support Letzten Beitrag anzeigen
Keine neuen Beiträge Verlängerung der Testphase wegen OP
von bossor
1 14.07.2016, 21:47
support Letzten Beitrag anzeigen
Keine neuen Beiträge Wieder Rückfall nach kurzer Zeit!
von bastifantasti
1 03.07.2016, 14:17
support Letzten Beitrag anzeigen
Keine neuen Beiträge Einstellungen hidrex psp 1000
von karatas1999
2 02.07.2016, 11:18
support Letzten Beitrag anzeigen
Keine neuen Beiträge Idromed 5PS - Stromschlag
von DanaG
13 22.05.2016, 22:27
support Letzten Beitrag anzeigen
Keine neuen Beiträge Unzufriden mit Behandlungsergebniss
von Oliver
7 22.04.2016, 12:20
support Letzten Beitrag anzeigen
Keine neuen Beiträge gleiches Problem, wie mit dem Gavan DE 20
von Toralf
1 11.04.2016, 13:37
support Letzten Beitrag anzeigen
Keine neuen Beiträge Empfindlichere Haut an den Füßen nach jahrelanger Behandlung
von [Ionto]dani
13 07.04.2016, 18:24
support Letzten Beitrag anzeigen
Keine neuen Beiträge Netzteil für die Iontophorese
von support
1 22.03.2016, 15:18
support Letzten Beitrag anzeigen
Keine neuen Beiträge Riesig Enttäuscht!
[ Gehe zu SeiteGehe zu Seite: 1, 2 ] von Wurschtbrot3000
21 21.03.2016, 13:15
support Letzten Beitrag anzeigen
Keine neuen Beiträge Ausschlag an beiden Handgelenken
von Isibell
2 24.02.2016, 14:35
Stefan Letzten Beitrag anzeigen
Keine neuen Beiträge Wechsel von Plus- bzw. Minus-Pol
von GStar
1 03.02.2016, 23:29
support Letzten Beitrag anzeigen
Keine neuen Beiträge Hidrex geht nicht auf eingestellte Stromstärke hoch
von alra
7 29.01.2016, 14:05
support Letzten Beitrag anzeigen
Keine neuen Beiträge Iontophorese: Nach 3 Monaten kein Erfolg mehr
[ Gehe zu SeiteGehe zu Seite: 1, 2 ] von Lissy
26 29.01.2016, 13:46
support Letzten Beitrag anzeigen
Keine neuen Beiträge Erst Hidrex Basic jetzt Hidrex PSP1000
von Wurschtbrot3000
2 26.01.2016, 14:34
support Letzten Beitrag anzeigen
Keine neuen Beiträge Netzteil Idromed funktioniert nicht mehr
von Gast
1 21.12.2015, 13:15
support Letzten Beitrag anzeigen
Keine neuen Beiträge probleme mit dem gerät
von Kiki93
2 03.12.2015, 12:07
support Letzten Beitrag anzeigen
Keine neuen Beiträge Fehlerdiagnose für Hidrex
von support
0 03.12.2015, 11:41
support Letzten Beitrag anzeigen
Keine neuen Beiträge Frage zu Achselpads
von Gast
1 01.12.2015, 10:16
support Letzten Beitrag anzeigen
Keine neuen Beiträge Füße riechen komisch seit Iontophorese
von Wurschtbrot3000
5 25.11.2015, 17:19
support Letzten Beitrag anzeigen
Keine neuen Beiträge Noch keinen 100%igen Erfolg nach fast 6 Wochen
von Blabla
5 02.11.2015, 10:46
support Letzten Beitrag anzeigen
Keine neuen Beiträge Idromed und Spirale (Kupferkette...)
von Lady-Luna
7 01.10.2015, 14:35
support Letzten Beitrag anzeigen
Keine neuen Beiträge Ist eine lockere Elektrode unbedenklich?
von stella24
4 30.09.2015, 10:57
support Letzten Beitrag anzeigen
Keine neuen Beiträge Achseln gereizt und jetzt?
von Inga
1 17.09.2015, 13:55
support Letzten Beitrag anzeigen
Keine neuen Beiträge Schwitze noch an den Fingerspitzen
von Gregor86
1 16.09.2015, 11:27
support Letzten Beitrag anzeigen
Keine neuen Beiträge Probleme bzgl. Nagelpflege durch Idromed?
von Inga
1 04.09.2015, 08:51
support Letzten Beitrag anzeigen
Keine neuen Beiträge Verfärbung der negativen Elektrode
von CBcs
3 20.08.2015, 08:16
support Letzten Beitrag anzeigen
Keine neuen Beiträge Hidrex 1000 Behandlung der Achseln klappt nicht mehr so...
von pin_34
5 25.06.2015, 11:30
support Letzten Beitrag anzeigen
Keine neuen Beiträge Stromschläge und Geräteabbruch (Stop)
von OurKid
13 17.06.2015, 08:11
support Letzten Beitrag anzeigen
Keine neuen Beiträge Behandlungsdosis
von joshi1
7 26.05.2015, 19:20
support Letzten Beitrag anzeigen
Keine neuen Beiträge Idromed 5 Ps geht nicht mehr an?
von wittgenstein
1 22.05.2015, 18:50
Gast Letzten Beitrag anzeigen
Keine neuen Beiträge Achseln
von MiBu
3 12.05.2015, 10:42
support Letzten Beitrag anzeigen
Keine neuen Beiträge Stromschläge
von sirami
6 30.04.2015, 16:28
support Letzten Beitrag anzeigen
Keine neuen Beiträge Probleme mit der positiven Elektroden-Platte (Edelstahl)
von lea
8 07.04.2015, 11:01
support Letzten Beitrag anzeigen
Keine neuen Beiträge Reinigung
von MiBu
1 03.04.2015, 16:52
support Letzten Beitrag anzeigen
Keine neuen Beiträge Probleme mit der Erhaltungstherapie
von Hannah
1 18.03.2015, 15:12
support Letzten Beitrag anzeigen
Keine neuen Beiträge Nach 4 Wochen, kein Erfolg. (leider)
von Brummi1983
5 23.02.2015, 14:51
support Letzten Beitrag anzeigen
Seite 2 von 5
Gehe zu Seite Zurück  1, 2, 3, 4, 5  Weiter